CNC FAQ


Answering all of your CNC Questions

For both STEPCRAFT and Non-STEPCRAFT CNC Systems

The printers are going into standby and eventually shutting off because they are not receiving the correct signal from UCCNC that the machine is running. This is a very simple fix outlined below. 

1.) Define pin outs in UCCNC --> CONFIGURATION --> I/O SETUP. On the left hand side you have "Current hi/low". Those two pins should read "16" and "1".


2.) Define pin outs in UCCNC --> AXIS SETUP --> SPINDLE. Bottom Left you have "M3 relay pin". Change those values to "0" and "0" and uncheck the "spindle relay output enabled" if it is checked.

3D Printing 4/17/20, 2:53 PM 3,183 Views Direct Link